Simplex + Atualização

Postado por Destination Gold em

Versões simplex e compatibilidade de bobinas

O que Saber

  • Todos os dispositivos Simplex enviados com a versão 2.76 ou 2.77 do software tenha a versão mais recente em bobinas. Essas bobinasnão funciona com qualquer dispositivo que tenha qualquer versão de software anterior a 2.76.

 

  • Dispositivosfornecido com a versão 2.76 ou 2.77 do software não pode ser rebaixado para 2,68!

 

  • Em relação a alguns relatórios de "Jumpy IDs" das versões 2.76 / 2.77: Como as profundidades de ID foram aumentadas nessas versões, esse é realmente um resultado normal sob certas condições. No entanto, lançaremos outra atualização hoje - 2,78, que trará as profundidades e estabilidade do ID de volta aos níveis de 2,68.

Se você estiver satisfeito com a estabilidade e profundidade de ID de 2.76 / 2.77, não precisará instalar esta atualização!

 

  • As bobinas opcionais Simplex serão lançadas em breve - essas bobinas também funcionarão apenas com as versões de software 2.76 e superior..

 

Mais informações sobre o Simplex+

Compre o Simplex agoraw

Compre o Simplex WHP agoraw


Compartilhe esta postagem



← Post anterior Post seguinte →


0 comentários

Deixe um comentário

Os comentários precisam ser aprovados antes de serem publicados.