Simplex + Actualización

Publicado por Destination Gold en

Versiones simples y compatibilidad de bobinas

Qué saber

  • Todos los dispositivos Simplex que se han enviado con la versión de software 2.76 o 2.77 tener la última versión de bobinas en ellos. Estas bobinasno trabajará con cualquier dispositivo que tenga alguna versión de software anterior a 2.76.

 

  • Dispositivosque se envió con la versión de software 2.76 o 2.77 no se puede degradar a 2.68!

 

  • En lo que respecta a algunos informes de "ID de Jumpy" de las versiones 2.76 / 2.77: como las profundidades de ID se han incrementado en estas versiones, este es en realidad un resultado normal en ciertas condiciones. Sin embargo, lanzaremos otra actualización hoy: 2.78 que traerá las profundidades de ID y la estabilidad a niveles de 2.68.

Si está satisfecho con la estabilidad y las profundidades de ID de 2.76 / 2.77, ¡no necesita instalar esta actualización!

 

  • Las bobinas opcionales Simplex se lanzarán pronto; estas bobinas también solo funcionarán con las versiones de software 2.76 y superiores..

 

Más información sobre Simplex+

Compre Simplex ahoraw

Compre Simplex WHP ahoraw


Compartir esta publicación



← Publicación más antigua Publicación más reciente →


Dejar un comentario

Por favor, tenga en cuenta que los comentarios deben ser aprobados antes de ser publicados